Help... CDONTS & SMTP/IIS...

Results 1 to 2 of 2

Thread: Help... CDONTS & SMTP/IIS...

  1. #1
    Join Date
    Dec 1969

    Default Help... CDONTS & SMTP/IIS...

    Hi, <BR><BR>I&#039;ve spent two days trying to send in vain to send a line of text through an e-mail from an ASP page. I know, everywhere I look it sounds very simple but, although I don&#039;t get any error message, no e-mail is actually sent. <BR>We have a dedicated server on which IIS 5.0 is running on a Windows 2000 OS. <BR><BR>We just want to send an e-mail to any e-mail address from a simple ASP page. <BR><BR>Is it a IIS problem? A Microsoft bug? A CDO problem? Or am I just going crazy here? <BR><BR>Any kind of help: including pointers to papers, articles would be greatly appreciated. <BR><BR>Thanks a lot. <BR><BR>Vincent Leleu <BR> <BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: Help... CDONTS & SMTP/IIS...

    Dear Vincent,<BR><BR> There is a folder named mailroot will exists in any drive.<BR>There will be 2 more folders named badmail and queue. because of any little mistake your mails may be went to badmail folder.check u r IIS properties first.mails goes through SMTP service.if SMTP service is auto. start then no problem. but if there is manual start u have to start it first. then send mails.<BR>and check badmail folder. if u r mails r there then prob. is in u r code.<BR><BR>Umesh M. Joshi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts