Strange Problem

Results 1 to 2 of 2

Thread: Strange Problem

  1. #1
    Join Date
    Dec 1969

    Default Strange Problem

    Hi all<BR><BR>The problem that i encounter is really strange or rather i havent<BR>encountered it till now.<BR><BR>I have 2 input fields.<BR>subject and message<BR>&#060;form name = formname&#062;<BR>&#060;input type = text name = subject value = "&#060;%=subject%&#062;"&#062;<BR>&#060;textar ea name = message rows=20 cols = 50&#062;<BR>&#060;/textarea&#062;<BR>&#060;/form&#062;<BR><BR>In a javascript function<BR>when i give<BR> document.formname.<BR><BR>I dont see subject listed in the list box where as i see message listed.<BR><BR>If i remove value = "&#060;%=subject%&#062;" then i can see it listed.<BR>Does this happen usually? I have never encountered this problem.<BR>I use this value tag b&#039;coz i use the same form when subject already has a<BR>value and also when a user tries to enter a new thread.<BR>I use visual interdev so i can see the objects of a form using HTML View.<BR><BR>If yes please suggest me a way to use both the value tag as well as to use<BR>them to do validations using javascript<BR>

  2. #2
    Join Date
    Dec 1969

    Default Show your REAL code...

    I have NEVER had any problems doing things like you are doing.<BR><BR>I would say you have some silly little mistake, that maybe other eyes will help you see.<BR><BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts