and NT

Results 1 to 3 of 3

Thread: and NT

  1. #1
    Join Date
    Dec 1969

    Default and NT

    I know this probably belongs in the message board things are a little slow there... anyways I have a simple question, can I run ASP.NET beta 2 on an NT 4.0 machine? I&#039;ve done a bunch of reading to try and get started and If I&#039;m correct it looks like will only run on win 2000 & XP... is this correct? <BR><BR>eager to dive into .net

  2. #2
    Join Date
    Dec 1969

    Default That is correct.

    .NET will only run on 2k-XP. Sorry...You&#039;re out of luck with NT 4.

  3. #3
    Join Date
    Dec 1969
    Los Angeles, CA

    Default Well unless

    there is a way to install IIS 5 on NT.<BR><BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts