IIS 4.0

Results 1 to 2 of 2

Thread: IIS 4.0

  1. #1
    Join Date
    Dec 1969

    Default IIS 4.0

    my ASP script isn't being processed by IIS 3.0. i have NT server with Service Pack 6; shouldn't IIS 4.0 already have been update on my machine...how do i update my IIS?

  2. #2
    Joel N Guest

    Default RE: IIS 4.0

    You need the NT Option Pack in order to install IIS 4. You MAY be able to download it from Microsoft, but I&#039;m not sure if it&#039;s still available.<BR><BR>Here&#039;s a link to get you started:<BR>http://www.microsoft.com/ntserver/nts/downloads/recommended/NT4OptPk/ntsx86.asp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts