response.write in Win 2000

Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: response.write in Win 2000

  1. #1
    LeeAnnie Guest

    Default response.write in Win 2000

    Sometimes I hate it when Microsoft messes with a good thing. In NT, I was able to do a response.write to debug an error in my ASP script. Now when I attempt to do the same thing in Win 2000, it redirects me to one of their stupid custom user-friendly error messages.<BR><BR>I was able to at least get the error message to show within the custom error page, but it won&#039;t show the response.write because, of course, it has redirected me to a completely diferent page (you know, the HTTP 500 Internal Server Error message). ARGH!<BR><BR>Anyone know how to turn off this cute little feature in IIS 5.0?

  2. #2
    Join Date
    Dec 1969

    Default RE: response.write in Win 2000

    try on your browser:tools,internet options,advanced,<BR>disable "Show friendly HTTP error messages"...

  3. #3
    Join Date
    Dec 1969

    Default And it isn't Win2k...It's IE5<eop