Data source name not found

Results 1 to 2 of 2

Thread: Data source name not found

  1. #1
    DKL Guest

    Default Data source name not found

    I&#039;m not understading why I&#039;m getting this error. I really appreciate some help.<BR>Thanks<BR><BR>Microsoft OLE DB Provider for ODBC Drivers error &#039;80004005&#039; <BR>[Microsoft][ODBC Driver Manager] Data source name not found and no default driver specified <BR>/Test/Validate.asp, line 15<BR><BR>&#060;%@ Language=VBScript %&#062;<BR><BR>&#060;%<BR><BR>Dim userid<BR>Dim password<BR>Dim conn<BR>Dim SQL<BR>dim RS<BR><BR>userid = request("userid")<BR>password = request("password")<BR><BR>Set conn = Server.CreateObject("ADODB.Connection")<BR>conn.Op en Application("ConnectionString") <BR>session("Connection") = conn<BR><BR>RS = Server.Createobject("adodb.recordset")<BR>RS.Open "Exce SQL,userid", conn<BR>response.write ("----")<BR>response.write (RS(0))<BR><BR><BR>%&#062;<BR><BR>global.asa<BR>------------<BR><BR>&#060;SCRIPT LANGUAGE=VBScript RUNAT=Server&#062;<BR><BR>Sub Application_OnStart<BR>Application("ConnectionStri ng") = "server=DB1;uid=sa;pwd=sa;database=MODEL;driver={S QL Server};UseProcForPrepare=No;"<BR>End Sub<BR><BR>&#060;/SCRIPT&#062;<BR><BR>

  2. #2
    Join Date
    Dec 1969

    Default Try...

    doing a response.write on your Application("ConnectionString") variable to make sure it is both formatted correctly and actually has something in it.<BR><BR>Then debug from there...<BR><BR>-- Whol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts