Hello,<BR>I have been experiencing some bizzare errors when using CDONTS to send html-formatted email. The email messages I am sending include images which have an .asp source (img src="http://www.picturesource.asp?querystring=blahblahblah"). The image source is a MapServer, which requires a rather long querystring, 200-300 character usually, mostly numbers. <BR><BR>The bizarre part has to do with the numbers in the querystring. The numbers in the querystring are lat/lon values which help describe the map being created. The numbers usually include a decimal point and are separated by commas, like this:<BR>vector1=SOLID,132.33,27.051,138.071720052 147,32.1806181877351&track1=DOTLINE,132.33,27.051, 131.237,26.294,130.001,25.685,128.787,25.154,127.5 55,24.597,126.32,24.039,125.149,23.371,124.008,22. 669,122.868,21.937,121.655,21.238,121.099,20.928,1 21.413,20.609,120.599,19.441<BR><BR>We have found that CDONTS will ocassionally remove a decimal point from one of the numbers, eg, we send "...,20.928,..." to CDONTS, but "...,20928,..." winds up in the email after it is sent out. Does anyone have any idea what might be causing this? I have worked very hard to isolate this problem and look for other sources of the problem, but it really looks like CDONTS is creating the error. I cannot find much information on html and CDONTS, just very basis information.<BR><BR>BTW, I am using these settings for the CDONTS mailings:<BR><BR>objCDO.BodyFormat = 0 <BR>objCDO.MailFormat = 0 <BR><BR>I would appreciate any advice or ideas on this strange problem.<BR><BR>Thank you,<BR><BR>Charlie<BR>charlie@remotereporting.com