challenging problem 40 programmers couldn't s

Results 1 to 3 of 3

Thread: challenging problem 40 programmers couldn't s

  1. #1
    cindy Guest

    Default challenging problem 40 programmers couldn't s

    R U master ? if your logics are good, & are working with different isp&#039;s then take a challenge and show me u r better than the rest. <BR>what can be a problem when a database and scripts can work on the desk top server but when tables are exported by dts to Interent ISP server , you can&#039;t add new record in any table which has autoincrement seed value in the id filed,<BR>1. u r not connected to the server ---&#062; yes we are bec we can add records in tables where autoincrement is not there.<BR><BR>2. global.asa is no there ---&#062; sure u can edit the records so all is perfect in global.asa<BR><BR>3. locking problem ---&#062; it can be but we have tried 10 options as u can see in my previos notes.<BR><BR><BR><BR>4. sql tables are no good ---&#062; it&#039;s the same tables whic are working fine at local desktop but wehn exported to isp server they dont take the record.<BR><BR>Please provide me 3-4 options in each of your post and pls only post when u r confident and can figure out the logic and have read all my posts.<BR><BR>I have posted on here also : Title=Developer&Topic_Title=Error+adding+records<B R><BR> <BR><BR><BR>Regards<BR>Cindy<BR>cindysoftprogra@ya<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: challenging problem 40 programmers couldn'

    do any fields disallow nulls? how are you trying to add records? via ASP or a MMC console? Have you tred the MMC console to see if the ID field Auto numbers? Also try adding the ID number if it takes then it is not set to Identity if you get an error then your seed is working fine and it is some other field causing the problem. good luck

  3. #3
    Join Date
    Dec 1969

    Default Don't Crosspost. <eop>


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts