IIS 4 and ASP 3.0

Results 1 to 2 of 2

Thread: IIS 4 and ASP 3.0

  1. #1
    Join Date
    Dec 1969

    Default IIS 4 and ASP 3.0

    Hi,<BR><BR>I have run across a problem a few times now. I do some work (nothing major, just coding for friends) and put the code on their web sites. Now I use some ASP 3.0 methods such as Contents.Remove (thats the main one) and the isp says, "Yes, we have IIS 4 running ASP 3.0." But when I put the code on the site I get the method not allowed errors! This has happened a few times. I am wondering if the isp&#039;s are feeding me a line or if ASP 3 does not run completely under IIS 4. Just wondering what might be going on.<BR><BR>Thanks!

  2. #2
    Join Date
    Dec 1969

    Default Nope....You need IIS 5.0 to run....

    ASP 3.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts