Saving a text file as 'unicode'

Results 1 to 2 of 2

Thread: Saving a text file as 'unicode'

  1. #1
    Join Date
    Dec 1969

    Default Saving a text file as 'unicode'

    I am saving data to a txt file. The problem is DOS will not read the file because it's being saved as 'UNICODE.' If you open the txt file in notepad and go to save as...the unicode box is checked. Anyone know how I can get it to uncheck itself when i create the txt file?

  2. #2
    Join Date
    Dec 1969

    Default RE: Saving a text file as 'unicode'

    The default for CreateTextFile(filename, overwrite, unicode) is that the unicode option is set to false. You shouldn&#039;t have to but if you&#039;re using the FileSystemObject then specify unicode parameter to false like below...<BR><BR>Set objFSO = Server.CreateObject("Scripting.FileSystemObject")< BR>Set objTStream = objFSO.CreateTextFile("c:whatever.txt", True, False)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts