Button is not showing, I am even using sample code

Results 1 to 3 of 3

Thread: Button is not showing, I am even using sample code

  1. #1
    sysr Guest

    Default Button is not showing, I am even using sample code

    I am using very simple code to put a button on my asp page, but the button does not appear. I am not sure what to try because the code is so simple. I am guessing that I just don&#039;t understand something. For now I don&#039;t even care if my button does anything, I just want to see it. I have even copied the following code from an example page to get it to appear, but nothing!<BR><BR>&#060;form&#062;<BR>&#060;input type="button" value="Hello world!"&#062;<BR>&#060;/form&#062;<BR><BR>Is there anything I may have missed or done wrong?<BR><BR>

  2. #2
    Join Date
    Dec 1969

    Default I am not quite sure what you are doing wrong....

    Because that code should, and in fact *does* work. I just copied and pasted it to make sure. Perhaps you&#039;re not loading a current copy of the page? Do this...When you load the page, if the button doesn&#039;t appear...Do a View &#124 Source to see if the button code is in there...<BR><BR>Oh! One other thing....If you are trying this in Netscape...Make sure that whatever tables this thing is in have all been closed properly...Otherwise it&#039;ll choke and refuse to show it.

  3. #3
    Join Date
    Dec 1969

    Default Sometimes you just need to rest!

    I used the view source to view the generated code (I never thought of using that), this will be very, very useful in the future, thanks!<BR><BR>I didn&#039;t see the code, I then quickly realized that after hours of puzzling over this, I was applying the code to the page I was working on instead of the page being developed (oops!).<BR><BR>Thanks again for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts