Netscape problem!!!!!!!!!!!!!!!!!!!!!!!!!!

Results 1 to 5 of 5

Thread: Netscape problem!!!!!!!!!!!!!!!!!!!!!!!!!!

  1. #1
    sachin Guest

    Default Netscape problem!!!!!!!!!!!!!!!!!!!!!!!!!!

    Hello all out there.I am a beginner ASP developer.I am having problem with my netscape navigator.When i run asp on local machine it doesn&#039;t run in netscape but the same run&#039;s in IE very fine..<BR>Why this is happening whether netscape doesn&#039;t understand local addresses.I want to check my ASP project for compatibility with both the major browser.But it gives the error <BR>when i type<BR>"http://localhost/virtual directory name/asppage.asp"<BR>the error is<BR>"Your Browser sent a malformed request. You may need to configure your browser to use proxies, or you may need to change the port that your webserver is using."<BR>Can any one help me.<BR>Mr. Bill can u help me so i can test my project on both the browser<BR>~sachin

  2. #2
    bystander Guest

    Default RE: Netscape problem!!!!!!!!!!!!!!!!!!!!!!!!!!

    Try:<BR><BR>In Netscape &#062; Edit &#062; Preferences &#062; Advanced &#062; Proxies &#062; Tick &#039;Direct Connection to the internet&#039;

  3. #3
    sachin Guest

    Default it doesn't work

    Hello sir i have tried that thing it doesn&#039;t work.<BR>I think you don&#039;t get my problem.<BR>I am developing ASP in the company containing network.<BR>I am not able to check the performance of ASP in navigator by typing the address<BR>"http://localhost/virtual directory/asppage.asp"<BR>This is my local machine<BR>I think netscape doesn&#039;t support local address..<BR>is it so if yes please let me know or please tell me other way to <BR>do it<BR>~sachin

  4. #4
    New ASP Guest

    Default RE: Netscape problem!!!!!!!!!!!!!!!!!!!!!!!!!!

    Did you use the Wingate ?

  5. #5
    bystander Guest

    Default Maybe this does

    Oh I get it, you are actually typing &#039;localhost&#039;.<BR><BR>Try <BR> <BR>(loopback IP)<BR><BR>or worse still<BR>http://MyMachineName/<BR><BR>But eitherway you must have what I said before ticked so it can resolve using IP.<BR><BR>Hope this is more help than before.<BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts