Interdev settings

Results 1 to 5 of 5

Thread: Interdev settings

  1. #1
    Bill H. Guest

    Default Interdev settings

    This thing is freaking me out here. For some reason, all of my code inside the <% %> tags is yellow. As in all of it. So the ASP server side code is no longer color coded. It's all yellow. Any reason why it would suddenly do this?

  2. #2
    Join Date
    Dec 1969

    Default RE: Interdev settings

    Its just a freak incident in InterDev. The easiest way to get it to stop is save the file and re-open it.<BR><BR>

  3. #3
    Bill H. Guest

    Default Tried that...

    I&#039;ve saved the file and reopened, I&#039;ve reset all on the editor options, I&#039;ve closed down Interdev and reopened....nothing. Next step might be to reboot or something.

  4. #4
    Breathe! Guest

    Default RE: Interdev settings

    Breathe! Its all good... Interdev has an odd quirk (not really a bug)...<BR><BR>Look in your yellow code. Are there any other percentage signs in it? If so, throw it in quotes, or break a line of code anywhere.<BR><BR>That should take care of it.

  5. #5
    Bill H. Guest

    Default Nope

    See, that&#039;s the funny thing. This is doing that on code that was previously fine. Yesterday the code looked fine, today everything&#039;s yellow. I even tried making a new page that just had &#060;% bbb %&#062; and it turned everything yellow. ARRRGGGGHHHH!!! I just installed SP5 for Visual Studio, which is supposed to fix the problem, but it didn&#039;t.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts