Xander Please help with PWS w/ME

Results 1 to 2 of 2

Thread: Xander Please help with PWS w/ME

  1. #1
    JDknyte Guest

    Default Xander Please help with PWS w/ME

    Xander, <BR>I&#039;ve read your &#039;article&#039; on getting PWS to work on ME and I&#039;ve followed it to the letter, but I&#039;m still having problems. I know it&#039;s me, but I don&#039;t know what the hell I&#039;m doing wrong. <BR><BR>All I have is ME, brand new machine, and an ME disk. <BR>I&#039;ve followed the instructions in your article and I&#039;ve gone to the pages you pointed out. <BR>Problem is..When I try to do a custom install from my temp directory, (which is filled with files from the &#039;download.exe&#039; file) I get an error message (many of them actually) that say file &#039;x&#039; on MTS CD-Rom is needed, type path. <BR><BR>I don&#039;t have an MTS CD_Rom and the path I type in is the temp directory that I thought held all the necessary files. <BR><BR>Can you tell me what I&#039;m doing wrong or what else I need to do? <BR>I&#039;ve grabbed your article about two weeks ago and I have tried and tried to make this work without having to call on anymore of your help, but now I can&#039;t do it anymore. <BR><BR>Thanks in advance for any help you can give, <BR>JD Knyte

  2. #2
    Join Date
    Dec 1969

    Default Crosspost...Answered in Q & A


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts