Results 1 to 3 of 3

Thread: BrowserType

  1. #1
    Join Date
    Dec 1969

    Default BrowserType

    I am using the MSWC.BrowserType object and when i call it and use Internet Explorer i get the correct information for it, but when i run it with any version of netscape 4.7x and 6.x i get<BR>Browser: Default<BR>Version: 0.0<BR><BR>It is an updated version of browscap.ini so thats not the problem, the web server said it might be something with netscape not sending the information..<BR><BR>Can someone let me know what is happening and how to fix it..?

  2. #2
    Join Date
    Dec 1969

    Default RE: BrowserType

    i&#039;ve noticed the same problem with netscape 6.x<BR>its simply because its not in the browscap.ini file.<BR>yes it may be an updated version, but that version has to have 6.0 in it to work. open your browscap.ini file in a text editor and check it out. i&#039;ve even tried to manually add it in, but it doesn&#039;t work quite like that, so i still have the problem too.<BR><BR>if (bc.browser &#060;&#062; "IE") then response.redirect ""<BR><BR>that outta take care of it

  3. #3
    Join Date
    Dec 1969

    Default Justin is right.....

    The current version of browscap.ini does not have NS 4.7, NS 6, IE 5.5 or IE 6 beta...These all have to be added manually.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts