Date Insertion Problem.

Results 1 to 2 of 2

Thread: Date Insertion Problem.

  1. #1
    Anton de Wit Guest

    Default Date Insertion Problem.

    Hi all,<BR>I have the following problem. When I try to insert a date in my Access dbase (date/time-field) somehow only a time gets entered and the date I get returned is 30/12/1899. In the table there is no date string only some weird time string.<BR>It does the same for a normal insert query as well as for an update query.<BR><BR>I tried using the following: <BR>-DateSerial(year, month, day)<BR>-DateValue("mm/dd/yyyy")<BR><BR>All have the same result.<BR><BR>I tried to work around it with: <BR>-DateSerial(year, month, day) & " " & TimeSerial(00,00,01)<BR>-CDate(DateSerial(year, month, day) & " " & TimeSerial(00,00,01))<BR><BR>And these last two options return a missing operator syntax error...<BR><BR>Now what am I supposed to do???<BR><BR>Any help appreciated,<BR>Anton.<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: Date Insertion Problem.

    Where&#039;s your insert code?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts