I want to run Excel as an ActiveX server...and get the following message.<BR><BR>Only InProc server components should be used. If you want to use LocalServer components, you must set the AspAllowOutOfProcComponents metabase setting. Please consult the help file for important considerations. <BR><BR>How do I make this change. What I tried didn&#039t work.<BR><BR>Thanks.