conn.openschema not working

Results 1 to 2 of 2

Thread: conn.openschema not working

  1. #1
    Join Date
    Dec 1969

    Default conn.openschema not working

    Here is my code:<BR><BR>set conn=server.createobject("adodb.connection")<BR>co"dsn=mydb")<BR>set rs=conn.openschema(adSchemaTables)<BR><BR>Here&#03 9;s what happens:<BR><BR>ADODB.Connection error &#039;800a0cb3&#039; <BR><BR>Object or provider is not capable of performing requested operation. <BR><BR>I have a win2k server running IIS5. It is an Access 2000 database. I&#039;ve read all the articles I can find, and it&#039;s still not working. I&#039;ve tried setting the cursorlocation to client on both the recordset and connection. Still no go. <BR><BR>Any help would be deeply appreciated. Thanks,<BR><BR>Andy<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: conn.openschema not working

    Do you have included on the page? That defines what the variable adSchemaTables represents (Which I think is 20, but I&#039;m not positive)<BR><BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts