browscap.ini for Opera 5.02?

Results 1 to 2 of 2

Thread: browscap.ini for Opera 5.02?

  1. #1
    Join Date
    Dec 1969

    Default browscap.ini for Opera 5.02?

    Can anyone help me with this? I just downloaded the latest from the web but it only had Opera 3 in there and Opera 5.02 is detected as Netscape 4<BR><BR>I tried sorting this myself but got nowhere fast!<BR><BR>Please forgive me I know this is not strictly an asp question!<BR><BR>cheers<BR>mf

  2. #2
    Join Date
    Dec 1969

    Default RE: browscap.ini for Opera 5.02?

    did you know opera has always been able to spoof itself off as other browsers? it&#039;s a tricky one. basically, i always treat anything other than NN4 or IE as Mozilla, which covers Opera reasonably well. the hell with anything less than v4.0 though...<BR><BR>j

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts