problems with connection to access database

Results 1 to 2 of 2

Thread: problems with connection to access database

  1. #1
    Join Date
    Dec 1969
    Posts
    21

    Default problems with connection to access database

    hi there<BR><BR>i have truble connection to my access database i receive this error messege<BR><BR>Microsoft OLE DB Provider for ODBC Drivers error &#039;80004005&#039; <BR><BR>[Microsoft][ODBC Driver Manager] Data source name not found and no default driver specified <BR><BR>/dogma/addform.asp, line 19 <BR><BR><BR>my code for connecting this data base is <BR><BR><BR>mdb1 = "Driver={Microsoft Access Driver(*.mdb)};" & _ <BR> "Dbq=" & server.mappath("/dogma/users.mdb") & ";" & _<BR> " Uid=Admin;" & _<BR> "Pwd=;"<BR> <BR><BR>please if you have an idea how to solve this i will be thanks full<BR><BR>thanks to all<BR>bye <BR><BR>roman<BR><BR>

  2. #2
    Join Date
    Dec 1969
    Posts
    19,082

    Default RE: problems with connection to access database

    so you&#039;re using <BR><BR>objConn.open mdb1<BR><BR>right? the string itself looks OK (it&#039;d be beter practice to use OLEDB rather than ODBC though), but it may be something elsewhere

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


More ASP Resources

Resources:
-- ASP Articles
-- ASP.NET Information
-- 4Guys ASP F.A.Q.
-- ASPFAQs.com
-- ASP Coding Tips
-- Related Web Technologies
-- User Tips!!
-- JavaScripts


Development Centers
-- HTML5 Development Center
-- Windows Mobile Development Center
-- Android Development Center
-- Cloud Development Project Center


Development Technology
Check out these sites for more articles, tutorials, FAQs, discussions, and code!
-- CodeGuru.com
-- VBForums.com
-- DevX.com
-- Developer.com
-- HTMLGoodies