How to set Live Url Prefix

Results 1 to 3 of 3

Thread: How to set Live Url Prefix

  1. #1
    ICLIIE Guest

    Default How to set Live Url Prefix

    Hello,<BR>Hopefully somebody can help me out.<BR>I&#039;m making an ASP site using Interdev 6.0. I would like to preview the site but erverytime I click on &#039;preview in browser&#039; the browser can&#039;t find the page, cause it&#039;s redirecting to a wrong URL. I known that the URL is wrongly set, but I don&#039;t know how to change this in Interdev. Can anyone help me back on the right track ??<BR><BR>Thanx,<BR>ICLIIE

  2. #2
    Join Date
    Dec 1969

    Default RE: How to set Live Url Prefix

    Hi,<BR>I am using interdev for web development. But i have not faced ur problem. Check u have any include files in ur program which redirects ur page. <BR><BR>If not pl tell me exactly what u r doing<BR><BR>Ganesh

  3. #3
    ICLIIE Guest

    Default RE: How to set Live Url Prefix

    Thanks Ganesh for your quick reply.<BR>I think the problem is in IIS 4.0<BR>Normally asp pages should be previewed in the url &#039;http://localhost&#039; but this does not work. I don&#039;t know where to change these settings. <BR>Even http://&#039;mycomputername&#039; doesn&#039;t work.<BR>I&#039;m getting desperated, pls help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts