PWS installation - MTS error

Results 1 to 2 of 2

Thread: PWS installation - MTS error

  1. #1
    Wille Guest

    Default PWS installation - MTS error

    I tried installing PWS on my computer running Windows 98SE. At the end of the installation these errors appear:<BR><BR>Sysocmgr (illegal operation)<BR><BR>Unable to load module C:WINDOWSSYSTEMmtxex.dll<BR><BR>Setup of "Transaction Server Core Components" failed. Error code 0xfee670<BR><BR>CreateIISPackage failed on: C:WINDOWSSYSTEMinetsrvwamreg.dll, 0x80040154 Class not registered<BR><BR>CreateInProc:AppCreate, 0x80040154 Class not registered<BR><BR>DLLRegisterServer failed on: C:WINDOWSSYSTEMinetsrvasp.dll, 0x80040154 Class not registered<BR><BR>Microsoft Transaction Server setup was not completed succesfully.<BR><BR>Then when I restart my computer I can open it up but besides that nothing works. Help!!!

  2. #2
    Wille Guest

    Default RE: PWS installation - MTS error

    Well as things would have it I solved my own problem. If anyone else has the same problem I had just go to

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts