Access 97 multilanguage support

Results 1 to 6 of 6

Thread: Access 97 multilanguage support

  1. #1
    mark Guest

    Default Access 97 multilanguage support

    I have a client with an access 97 database on a server running windows nt 4.0 that does not recognize french characters posted from their website. I was just wondering if anyone knew how to enable multilanguage support?<BR><BR>Please note: Access 97 is not installed on the server (only using ODBC driver to connect to database)<BR><BR>I&#039;m under a lot of heat to get this working so any help is greatly appreciated.<BR><BR>Thanks,<BR>Mark Petersen<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: Access 97 multilanguage support

    You are going to need to create the database in Access that has French support. You should be able to download this support from Microsoft. Then you can put the file on the server.

  3. #3
    Eddíé Cámpbéll Guest

    Default RE: Access 97 multilanguage support

    What characters are you having problems with. I can happily put the any accented characters into a standard Access 97 database, and I am running a very similar setup to you.<BR><BR>What do you see in the database? And what do you see if you retrieve the data in the ASP page again?

  4. #4
    mark Guest

    Default RE: Access 97 multilanguage support

    Let&#039;s say that someone enters a company name:<BR>Transports Québec Direction du Laboratoire des Chaussées<BR><BR>It shows up in the database as:<BR>Transports Québec Direction du Laboratoire des Chaussées<BR><BR>If I retreive the asp page again, it shows properly. How do you just put accented characters in the database? Do you mean just go in and fix them?

  5. #5
    mark Guest

    Default RE: Access 97 multilanguage support

    Would Access 2000 take care of this?

  6. #6
    Eddie Campbell Guest

    Default RE: Access 97 multilanguage support

    That is weird. My machines are all setup with UK English settings, and I can enter accents with no problem. Obviously, I don&#039;t have the accents on my keyboard, so I do Ctrl+Alt+e for é. Maybe this sends a different code to that sent by a keyboard with proper accent keys?<BR><BR>I image though that it has something to do with the locale settings. Try putting Session.LCID = 3084 at the top of your pages to force them into the Canadian-French locale.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts