ADO help needed....

Results 1 to 3 of 3

Thread: ADO help needed....

  1. #1
    vinod Guest

    Default ADO help needed....

    Hi, <BR><BR> I am using access database, where in one table, i have a column, which stores japanese language text, i am using access 2000 on windows 2000 server. When i am viewing the taxt in access, its displaying in japanese language, but when i am accessing it thru ADO object on asp page using Ms Access ODBC driver, I am geeting all ??? marks instead of japanese text. Can any one help me, and tell me how to get the japanese text to be displayed on the asp page, if i have it in database. <BR><BR>Thanks <BR>vinod

  2. #2
    Join Date
    Dec 1969

    Default RE: ADO help needed....

    In your html page, do you have the character set set to Western, or did you set it for Japanese characters.<BR><BR>For example, &#060;meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"&#062; sets the browser to expect western encoded text. If your page is not set to expect Japanese characters, it may not know how to interpret them and display nonsense characters.

  3. #3
    vinod Guest

    Default RE: ADO help needed....

    I don&#039;t have problem with the browser. The data is not comming out properly from the database. instead of the correct character set, its bringing ? characters. <BR><BR>If the data comes out in the proper character set, I can make it work in the browser.<BR><BR>I guess, the problem is some where in using ADO and ODBC driver.<BR><BR>Is there any other way?<BR><BR>- vinod.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts