CDO - Permission Denied?

Results 1 to 2 of 2

Thread: CDO - Permission Denied?

  1. #1
    Jason Guest

    Default CDO - Permission Denied?

    The permissions on the queue directory are set to everyone full-full.<BR>I went ahead and added both IUSR and IWAM with full permissions and it still gave the same error.<BR>The error is as follows:<BR>Microsoft VBScript runtime error &#039 800a0046&#039<BR>Permission denied<BR>/mail_confirm.asp, line 37<BR><BR>Line 37 is:<BR>objCDO.Send<BR>Thanks again,<BR>Jason<BR><BR><BR>The following is a repost of the original question:<BR>I keep getting a permission denied error when trying to send email using CDO? I have been over and over the permissions, and I even tried uninstalling and reinstalling SMTP services. It worked a few weeks back without a problem, but we just started working on the code again and now we&#039re getting this error. Any suggestions?<BR>Thanks

  2. #2
    Jason Guest

    Default RE: CDO - Permission Denied?

    For the hell of it I tried adding the group "everyone" in the SMTP site administrator&#039s. That did work. This is the first time I have worked with IIS&#039s SMTP, we normaly use Exchange. Should I be using IWAM or IUSR in the SMTP Site Administrator? Any ideas?<BR>Thanks again,<BR>Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts