I am working on a web that has an ecommerce component that uses a verisign certificate, however on certain browsers both netscape and IE you get an warning if you are using an older browser that the cert has expired. I was wondering if anyone had any ideas on how i could send a meesage to the visitors using these older versions only?