Listing 17.8 Problem upon UPDATE

Results 1 to 3 of 3

Thread: Listing 17.8 Problem upon UPDATE

  1. #1
    Ron Low Guest

    Default Listing 17.8 Problem upon UPDATE

    I notice 6 months ago the same problem was reported acouple times, but no solution:<BR><BR>I can open and read my database as in listing 17.8, but when I get to line 53 objRS.Update, I get the error:<BR><BR>Operation must use an updateable query<BR><BR>I wonder if those other users were using FrontPage, as I am. <BR>

  2. #2
    Join Date
    Dec 1969

    Default Check out this FAQ on

    Why am I getting "Operation must use an updateable query" errors?<BR><BR><BR>Please do let me know (via a reply to this message) if that FAQ helps solve your problem or not. Thanks!<BR><BR>Happy Programming!

  3. #3
    ROn Low Guest

    Default FAQ is good, but not for my root problem

    I discovered a bug in the connection string code automatically inserted into global.asa by FrontPage. I re-imported my database with slightly different options and the code came in differently. I can now read and write to the database. <BR><BR>Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts