Script Execute Timeout

Results 1 to 4 of 4

Thread: Script Execute Timeout

  1. #1
    Westerfield Akinyele Guest

    Default Script Execute Timeout

    I get this error message while trying to send emails from a<BR>mailing list<BR>using cdonts with an access database.<BR>Error Type:<BR>Active Server Pages, ASP 0113 (0x80004005)<BR>The maximum amount of time for a script to execute was exceeded.<BR><BR>How do I rectify this?

  2. #2
    Join Date
    Dec 1969

    Default RE: Script Execute Timeout

    One way is to go into the IIS admin tool <BR>go to the App Option tab under the properties for the website and<BR>set the timeout to a longer time.<BR>The default is 90 seconds

  3. #3
    Aln Guest

    Default RE: Script Execute Timeout

    bounce it between 2 pages let each one do x number of mails then request the other , keep doing that till the mails have all been sent <BR><BR>Unless the server is yours and you can the turn the timeout off :)

  4. #4
    Westerfield Akinyele Guest

    Default RE: Script Execute Timeout

    Thanks guys! I just set the time using Server.ScriptTimeout on my asp page as the page is hosted where I do not have access to the server.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts