DB posting Error

Results 1 to 2 of 2

Thread: DB posting Error

  1. #1
    Anton Kravtsov Guest

    Default DB posting Error

    Hello everyone!<BR>I have this error when I&#039m posting a new record<BR>with ADODB.command. I use SQL-INSERT and use<BR>cnn.Execute qry,,adCmdText+adExecuteNoRecords <BR>" <BR>Microsoft JET Database Engine error &#039 80004005&#039 <BR>Operation must use an updateable query. <BR>"<BR>The problem is that on my home machine all works fine, but on hosting machine - thes message is appears.<BR>I&#039ve tried ADOBD.Command - the same error.<BR><BR>Sincerely<BR><BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: DB posting Error

    This usually means that the user IUSR_WebServerName doesn&#039t have correct permissions on the .mdb file and/or it&#039s parent folder. You have to add them via the User Manager (administrative tools submenu) in NT. Don&#039t know how you do it with the other OSs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts