!#@$! database

Results 1 to 2 of 2

Thread: !#@$! database

  1. #1
    Join Date
    Dec 1969

    Default !#@$! database

    arrrrrrgh!! i want to pull my hair out. every time i think i have it all fixed and figured out, something else happens. yesterday i was having problems moving my asp stuff from my server to another server because i was getting a "database unknown&#039 error. well after going into the actual computer of this other server i realized it didn&#039t have access installed on it so! after many hours of getting that downloaded and installed, It actually worked!! for about 1 second.... i don&#039t get this. I&#039m submitting info to a database from a form and i tested it on this new server and the very first time it worked and now i&#039m getting this error:<BR><BR>Server object error &#039ASP 0177 : 8002801d&#039 <BR><BR>Server.CreateObject Failed <BR><BR>/chrissy/devzone/UPDATEX.asp, line 45 <BR><BR>Library not registered. <BR><BR>why is my library not registered?? how do i register it? i have not changed any of the code or anything and it worked fine on my computer but now....nothing....any suggestions??

  2. #2
    Scott S Guest

    Default RE: !#@$! database

    I could take a guess, but with out seeing the code that you are trying to execute I&#039d be flying blind. Please show the relavent parts of code here :)<BR><BR>Scott S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts