ive set up my keys etc now all ive got left to do to enable<BR>ssl is to set a folder on the server to enable ssl,<BR>but my instructions are 4 iis 4 & it appears ive got the<BR>iis 3 admin interface to iis 4.<BR>my instructions read<BR>1) From the Internet Service Manager, double-click the www <BR> service to display its property sheets. <BR>2) Click the directories tab. <BR>3) Select the folder for which you want to set up SSL security. <BR>4) Click Edit Properties. <BR>5) Select the require secure SSL channel option. <BR>6) Click OK<BR><BR> .. but ive got no directory tab as in step 2<BR> if you&#039ve had this problem any help mucho gatfullo<BR><BR>many thanks<BR><BR><BR><BR>