Serious error in Netscape when trying to open a pa

Results 1 to 2 of 2

Thread: Serious error in Netscape when trying to open a pa

  1. #1
    Join Date
    Dec 1969
    Posts
    3

    Default Serious error in Netscape when trying to open a pa

    Hi<BR><BR> Why am I getting this error when I try to open this particular page in netscape, Could someone help me?<BR><BR>&#060;html&#062;&#060;head&#062;&#060;t itle&#062;Error 400&#060;/title&#062;<BR><BR>&#060;meta name="robots" content="noindex"&#062;<BR>&#060;META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1"&#062;&#060;/head&#062;<BR><BR>&#060;body&#062;<BR><BR>&#060;h2 &#062;HTTP Error 400&#060;/h2&#062;<BR><BR>&#060;p&#062;&#060;strong&#062;40 0 Bad Request&#060;/strong&#062;&#060;/p&#062;<BR><BR>&#060;p&#062;Due to malformed syntax, the request could not be understood by the server. The client should not repeat the request without modifications.&#060;/p&#062;<BR><BR>&#060;/body&#062;&#060;/html&#062;<BR><BR>Thanks in advance

  2. #2
    Join Date
    Dec 1969
    Posts
    915

    Default RE: Serious error in Netscape when trying to open

    Are you passing variables in your URL?<BR><BR>If so, they need to be formatted with the Server.URLEncode method in you HREF tag. This will replace spaces and other non supported charactrs with %20, etc.<BR><BR>HTH<BR><BR>Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •