click on .asp file opens Photoshop? SOLUTION!!

Results 1 to 3 of 3

Thread: click on .asp file opens Photoshop? SOLUTION!!

  1. #1
    John M. Guest

    Default click on .asp file opens Photoshop? SOLUTION!!

    Can someone please help me with the posted solution for asp file opening Photoshop. <BR><BR>The part I don&#039t understand is <BR><BR># 6 "Now you can create the file extension as you normally do." <BR><BR>What associations do I need to re-establish?<BR><BR><BR><BR>click on .asp file opens Photoshop? SOLUTION!! (From the ASP Q & A Forum)<BR>Ever try to double-click on a .asp file and have ADOBE PHOTOSHOP start up? Then you go and try to edit the extension, and you can&#039t?<BR><BR>I love you guys so much that when I found the solution to this annoying problem, I immediately thought of sharing with all of you...<BR><BR>Follow these instructions to manually delete the association, then add it again via My Computer/View/Options/File Type.<BR><BR>1 Start &#124 Run &#124 Regedit <BR>2 Select HKEY_CLASSES_ROOT <BR>3 Select the .asp folder <BR>4 Find the key that has the PhotoShop.SepTablesFile value in it <BR>5 Delete the data (not the key itself, just the text in it) <BR>6 Now you can create the file extension as you normally do.<BR><BR>

  2. #2
    Join Date
    Dec 1969

    Default Better?

    You do not need to re-establish ANY associations if you do not want to. However, you could create an association with Notepad (or InterDEV or UltraEdit or whatever you use). There&#039s actually a much easier way to do this though (to remove OR add new associations).<BR><BR>Open your local Explorer (double click on the My Computer icon). When it pops-up, choose View and then Folder Options from the menu at the top. When that pops up, choose the third tab (File types). There are all your associations! You can delete any, or you can add a new one, or you can change the reference for a particular association.<BR><BR>Hope this helps!<BR>

  3. #3
    Join Date
    Dec 1969

    Default RE: Better?

    nope. if you install photoshop 5.x over IIS, it screws around to the point where that doesn&#039t work. You must go into the registry (believe me)<BR><BR>plus, there is no option to *not* create the association (I survived quite happily with photoshop 3.0 until the madness struck me and i upgraded. dumbest thing i did for a while, that)<BR><BR>j

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts