I wonder if I can jump from ASP 3.0 to 1.2 without futher education. Is there some limitations in APS 1.2 that would make my life missable running on a Unix/APACHE system. Is it difficult to get an APACHE up running on a Linux compared to IIS on a Win-2000. What database could I use, is there some freeware for Linux?<BR><BR>I know this was a lot of questions and a little unstructurated but I would appriciate any help on this.<BR><BR>Thanks<BR>Henrik Mamlvig