RecordSet Porperties not working

Results 1 to 2 of 2

Thread: RecordSet Porperties not working

  1. #1
    Graeme Deacon Guest

    Default RecordSet Porperties not working

    I&#039m writing a script that saves input from a form into a Access 2000 Database. My problem is that when trying to use adlockpessimistic to lock the records, I received an error message "Variable is Undefined: adlockpessimistic" So I tried changing it to optimistic. Same result. When I took it out all together i got this error message "Variable is undefined: &#039adCmdTable&#039" I&#039m not sure what&#039s wrong here i think it may have something to do with me file but not sure how. Anyway, here is the script in question:<BR><BR>Dim objRecSet<BR>Set objRecSet = Server.CreateObject("ADODB.RecordSet")<BR>objRecSe t.Open "CdRecord", objDbConnect, , AdLockOptimistic, adCmdTable<BR><BR><BR>Thanks to anyone that can help me.<BR><BR>Graeme

  2. #2
    Join Date
    Dec 1969

    Default RE: RecordSet Porperties not working

    have you included i don&#039t think you have....<BR><BR>j

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts