global.asa problem

Results 1 to 3 of 3

Thread: global.asa problem

  1. #1
    Join Date
    Dec 1969
    Posts
    250

    Default global.asa problem

    Hello, I have several ASP files on a subdirectory on an IIS server. When I access any of them through a browser, I get:<BR><BR>Active Server Pages error &#039ASP 0126&#039 <BR><BR>Include file not found <BR><BR>//global.asa, line 1 <BR><BR>The include file &#039params.inc&#039 was not found. <BR><BR>I&#039ve created a (mostly blank) global.asa file and put it in the same subdirectory but still get the same message.<BR>Is this happening because the system is still relying on a different global.asa file somewhere, and if so, how do I get around it?<BR>Thank you.<BR>-- Max<BR>

  2. #2
    Brad Kingsley Guest

    Default RE: global.asa problem

    Make sure the global.asa is located in the defined root of the web application. Also, how are you referencing the file? If you are using INCLUDE VIRTUAL, try using INCLUDE FILE and see if that helps.<BR><BR>-Brad Kingsley, MCP - NT, IIS4<BR>Reliable Windows NT Web Hosting<BR>ORCS Web, Inc - http://www.ORCSWeb.com

  3. #3
    Join Date
    Dec 1969
    Posts
    250

    Default RE: global.asa problem

    Thanks, Brad. My real problem is, even though I put a global.asa in that subdirectory, the system still seems to be using another global.asa located in the root directory or somewhere else. Is there any way to make it use the global.asa in that subdirectory?<BR>-- Max

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •