Peer Web Services 3.0 ?

Results 1 to 2 of 2

Thread: Peer Web Services 3.0 ?

  1. #1
    Join Date
    Dec 1969
    Posts
    226

    Default Peer Web Services 3.0 ?

    I&#039ve been doing VB for years, so doing some ASP seems natural. My problem is that I can&#039t even get started. I load up VB 6, select an IIS application and it says, "Internet Information Server or Peer Web Services version 3.0 or later must be installed to run WebClasses". I&#039ve installed the Peer Web Server and it still complains (maybe because the version on the NT Workstation CD says it&#039s 2). Can someone point me in the right direction?

  2. #2
    Join Date
    Dec 1969
    Posts
    2,849

    Default RE: Peer Web Services 3.0 ?

    Are you looking to get started developing with ASP, or are you experienced in ASP and are looking to start building components with ASP?<BR><BR>If you&#039ve not written simple ASP pages yet, I strongly suggest you do this before moving on to component writing in VB. Check out:<BR><BR>http://www.4GuysFromRolla.com/webtech/faq/<BR><BR>to read some beginner FAQ&#039s...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •