I&#039ve run into a bit of a problem with the option to cache ISAPI applications...<BR><BR>First off, i&#039m running a nt4workstation/pws development machine.<BR><BR>With the &#039cache ISAPI Applications&#039 option enabled, editing and saving my .asp code has no effect. The web server sends the cached version.<BR><BR>With the option disabled, editing and saving now works correctly, but Session state is no longer kept ( I assume because the asp.dll is unloaded )<BR><BR>I have looked in many places, and found some tips for settings to declare in the .asp page that is supposed to disable caching, but I have found that none of these have done the trick. the ones i have used are following:<BR><BR>Response.Expires = 60<BR>Response.Expiresabsolute = Now() - 1<BR>Response.AddHeader "pragma","no-cache"<BR>Response.AddHeader "cache-control","private"<BR>Response.CacheControl = "no-cache"<BR><BR>Has anybody out there seen the same problem and found a solution or work around?