Results 1 to 2 of 2

Thread: pws

  1. #1
    mpad Guest

    Default pws

    I have installed PWS from NT Option pack and when I try to run the default page I get error msg-page cannot be displayed. I also cannot see the PWS icon in the system tray.<BR>Please help<BR>Thanks

  2. #2
    Ryan S Guest

    Default RE: pws

    Double check that PWS is running. It should be under Start - Programs - NT 4 Option Pack - Personal Web Server - Personal Web Server<BR><BR>Also, make sure you have no other apps (such as say, a proxy server or third-party web server) running on port 80, and that you are typing in http://localhost<BR><BR>In addition, try the loop back address of and see if that works.<BR><BR>God bless<BR> Ryan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts