Results 1 to 3 of 3

Thread: Specialist

  1. #1
    Tim McGurk Guest

    Default Specialist

    I keep getting the following error message, but I have NO file called unknown. Why am I getting this??<BR><BR><BR><BR>Microsoft OLE DB Provider for ODBC Drivers error &#039 80004005&#039 <BR><BR>[Microsoft][ODBC Microsoft Access Driver] The Microsoft Jet database engine cannot open the file &#039(unknown)&#039. It is already opened exclusively by another user, or you<BR>need permission to view its data. <BR><BR>/center/sup_group.asp, line 13

  2. #2
    Joel M Guest

    Default RE: Specialist

    That just means that ODBC couldn&#039t find the file basically... either that, or you don&#039t have the correct permissions set (if it&#039s NT), or you might have MS Access open at the same time...that doesn&#039t always affect it, but I&#039ve had times that I&#039ve had to restart the box before it would allow access to the file (in win98)<BR><BR>try using a System DSN to access it, and it might help to have it in a folder accessible by the web site ("db/access.mdb")..not sure if it makes a difference on that one though<BR><BR>hope it helps<BR><BR>Joel<BR>www.scifiencounters.com

  3. #3
    iyyappan n iyer Guest

    Default RE: Specialist

    open your mdb file in access.<BR>then try this.<BR><BR>from the top menu click: Tools -&#062;<BR>then choose : Options <BR>access will show u a tab dialog box in that choose : Advanced<BR>with in that tab, there is a box titled: Default Open Mode <BR>in that box : Choose Shared option button<BR><BR>and to be sure, from the box titled: Default Record locking<BR>choose: Edited Records Only <BR><BR>Then click Ok at the bottom of the dialog box. <BR><BR>Close mdb file. <BR><BR>Then run your asp file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts