PLEAE HELP

Results 1 to 2 of 2

Thread: PLEAE HELP

  1. #1
    Join Date
    Dec 1969
    Posts
    146

    Default PLEAE HELP

    I asked before when I got this problem and I was told to add inverted commas to my script. I did that but still get the same problem. My wholee script is below. PLEASE help<BR><BR>&#060;!--#include file="config.asp"--&#062;<BR>&#060;%<BR> if not session("authorized") then response.redirect("index.asp")<BR>%&#062;<BR><BR>& #060;%=body%&#062;<BR>&#060;%<BR> <BR> filePath = Server.MapPath("news.mdb")<BR> Set oConn = Server.CreateObject("ADODB.Connection")<BR> oConn.Open "Provider=Microsoft.Jet.OLEDB.3.51;Data Source=" & filePath<BR><BR>%&#062;<BR>&#060;% StrSql = "SELECT * FROM users WHERE name = &#039Lightning&#039"<BR>Set RSTemp = oConn.Execute(StrSql) %&#062; <BR><BR>&#060;% if RSTemp("status") = 3 then %&#062;<BR>Opstatus<BR>&#060;% else %&#062;<BR>none<BR>&#060;% end if %&#062;<BR><BR>The error I get is<BR><BR>Error Type:<BR>Microsoft JET Database Engine (0x80040E10)<BR>No value given for one or more required parameters.<BR>/mynews/welcome.asp, line 16<BR><BR><BR>If anyone knows, please tell me what to do. I have never had troble with this before.

  2. #2
    Join Date
    Dec 1969
    Posts
    177

    Default RE: PLEAE HELP

    Have you tried running your SQL statement within your database as a query?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •