Curiosity never killed the cat

Results 1 to 3 of 3

Thread: Curiosity never killed the cat

  1. #1
    Join Date
    Dec 1969

    Default Curiosity never killed the cat

    Just curioes but has anyone ever referenced a layer in Netscape as <BR><BR>document.layers[0].zIndex for example<BR><BR>I ahve tried this and Netscape keeps telling me that it is a nonexistant layers. But I know it is exists and I can reference it by it&#039s name<BR><BR>document.layers[&#039layer1&#039].zIndex<BR><BR>It just does not like me using the Layers[0] array. Is this a bug in Netscape or am I doing something wrong??<BR><BR>Thanks in advance

  2. #2
    KPW Guest

    Default Not my cats, anyway

    According to Netscape&#039s Developers Edge site, you should be able to access layers in the manner you describe.<BR><BR>Would it be possible to post a larger chunk of code? Maybe I could see what is causing the problem. (I&#039m not promising anything, though -- it&#039s been over a year since I&#039ve done anything with Netscape and layers.)

  3. #3
    Join Date
    Dec 1969

    Default RE: Not my cats, anyway

    KPW,<BR>It was not really a big concern, I was just trying some stuff. Yeah I agree I should be able to access the way I tried but it does not seem to work...tells me the layer does not exist...I can work around it for now. Thanks for your reply anyway. I might take you up on it in the future when I get stressed and want to destroy Netscape.<BR><BR>Cheers,<BR>Sham

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts