Hi,<BR>I did download the ASP+SDK packet however when I install this into my machine my office 2000 start acting funny, I can&#039t open frontpage 2000 nor Access2000. Also when I install the source code from WROX web site in to my wwwroot directory of my IIS. The source code that go with ASP+ book. I can&#039t run the default.aspx page. The error I got was this<BR>ASP+ Error<BR>--------------------------------------------------------------------------------<BR><BR>Configuration Error <BR>Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. <BR><BR>Error Message: Authentication section can not be defined for directories below the application root.<BR><BR>Source Error: <BR><BR> <BR>Line 1: &#060;configuration&#062;<BR>Line 2: &#060;security&#062;<BR>Line 3: &#060;authentication mode="Cookie"&#062;<BR>Line 4: &#060;cookie cookie=".wroxcookie" loginurl="/advworks/login.aspx" decryptionkey="0011223344556677" /&#062;<BR>Line 5: &#060;/authentication&#062;<BR> <BR><BR>Source File: c:inetpubwwwrootaspplusconfig.web Line: 3 <BR><BR><BR>--------------------------------------------------------------------------------<BR>Version Information: Runtime Build: 2000.14.1812.10; ASP+ Build: 2000.14.1812.10 .<BR><BR>Did I do something wrong, can some one show me step by step on how to configure this whole thing so it work properly. I really want to learn this new technology, even though I am really slow with all this stuff after all.<BR><BR>Thank you,<BR>TD