Problems in Connecting to Oracle

Results 1 to 4 of 4

Thread: Problems in Connecting to Oracle

  1. #1
    Join Date
    Dec 1969
    Posts
    78

    Default Problems in Connecting to Oracle

    Hi <BR>I am running PWS on my NT workstation and trying to connect to an Oracle database.When I try to connect I get an error message <BR><BR>Microsoft OLE DB Provider for Oracle error &#039 80004005&#039 <BR>Error while trying to retrieve text for error ORA-01019 <BR>/cdsearch/oracletest.asp, line 20 <BR>I am able to connect to other databases like Access and SQL Server.ADO 2.0 is what I use.<BR><BR>Can anybody tell me what is wrong ?<BR><BR>Thanks for U r time.<BR>

  2. #2
    Ian kirkup Guest

    Default RE: Problems in Connecting to Oracle

    Hi,<BR>there are lots fo problems connecting to oracle.<BR>I advice you not to go for oracle.<BR>Better you try for SQL server.<BR><BR>Thanks

  3. #3
    Join Date
    Dec 1969
    Posts
    12

    Default RE: Problems in Connecting to Oracle

    True there can be some problems connecting to oracle. However, Oracle and ASP do work well together. I think the error above is a password problem of sorts. Make sure that you are running SQL Plus and install of the components correctly. You can download it from Oracle&#039s site, after registering. The connection string is usually the same as SQL Server&#039s. I am connecting to an oracle database using ado 2.0 and it is super fast.<BR>

  4. #4
    Join Date
    Dec 1969
    Posts
    1

    Default RE: Problems in Connecting to Oracle

    the error that you get actually means that you there is an incorrect version of a .DLL file on the computer. If you encounter this error, then you are probably using SQL*Net version 2.2. You will need to search for the file ORA73.dll and rename it to ORA73.BLL.<BR>


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •