I am running IIS 5. I have a sub folder setup in one of my web pages. Inside of this folder I have an Index.shtml file. The default document is set to index.shtml in IIS for this subfolder. When I type in the URL to the subfolder, I am prompted for username and password. If however, I include index.shtml at the end of the URL the page loads fine. I added a default.htm file and changed the default document settings and that page displayed fine. Can anyone shed some light on this matter? Any suggestions would be greatly appreciated. Thank you.