IIS 5.0 Support on Win NT

Results 1 to 2 of 2

Thread: IIS 5.0 Support on Win NT

  1. #1
    Krishna Guest

    Default IIS 5.0 Support on Win NT

    Is IIS5.0 supported on Win NT4.0.?<BR>If that is so, where can I download IIS5.0 version.<BR>Does vbscript on IIS4.0 support Classes? If I want to use classes,should I have to go necessarily for IIS5.0 with VBScript 5.0?<BR><BR>Thanks for your reply

  2. #2
    Join Date
    Dec 1969

    Default RE: IIS 5.0 Support on Win NT

    IIS 5 requires Win2K. You can upgrade the VBScript engine on your IIS 4 machine to version 5 to use classes (installing IE 5 ought to do it, but you can get the script engine from http://msdn.microsoft.com/scripting/)<BR><BR>Dunc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts