ASP and Access problem!

Results 1 to 4 of 4

Thread: ASP and Access problem!

  1. #1
    Jeffrey Guest

    Default ASP and Access problem!

    I&#039m accessing an Access database using ASP,<BR>but sometimes I get this problem,<BR>---<BR>Provider error &#039 80004005&#039 <BR><BR>Unspecified error <BR>---<BR>Other times it works fine.<BR>The problem is, when I access it the first time, it&#039s okay,<BR>then when I refresh the page, I get this error.<BR>After a while, it&#039s accessible again, but when I refresh the page, same thing happens.<BR><BR>Does anyone know the reason behind this?<BR>I close the connection on the ASP page, so it can&#039t be that it&#039s still open.<BR><BR>Thanks!<BR>Jeff<BR>

  2. #2
    jason Guest

    Default RE: ASP and Access problem!

    is it access 2000 or 97? have you installed the latest version of MDAC? are you freeing recordsets before freeing the connection? got any other info?<BR><BR>jason

  3. #3
    Jeffrey Guest

    Default RE: ASP and Access problem!

    Jason,<BR>thanks for the advice!<BR>I&#039m using Access 97, and I&#039m not sure if I got the latest version of MDAC (what is it? pardon my ignorance ^_^)<BR><BR>I&#039ll try freeing all the recordsets before the connection,<BR>if that doesn&#039t work, I&#039ll post again.<BR><BR>Thanks!<BR>Jeff

  4. #4
    Jeffrey Guest

    Default RE: ASP and Access problem!

    Okay, I&#039ve tried closing all the recordsets already,<BR>and I still have the same problem.<BR><BR>I&#039m sure that I have the rights to access and update the database as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts