IIS Server Problems

Results 1 to 3 of 3

Thread: IIS Server Problems

  1. #1
    Join Date
    Dec 1969
    Posts
    745

    Default IIS Server Problems

    I have developed several applications using ASP. Everything works perfectly fine on my Personal Web Server, but they are not working on the NT. Our network people set permissions open to the public, I am using the same names, directory structure, and datasource names, and I get this message for all my applications:<BR><BR>Microsoft OLE DB Provider for ODBC Drivers error &#039 80004005&#039 <BR><BR>[Microsoft][ODBC Microsoft Access Driver] &#039(unknown)&#039 is not a valid path. Make sure that the path name is spelled correctly and that you are connected to the server on which the file resides. <BR><BR>/mike/career/data.asp, line 5 <BR><BR>Any help you can provide will be appreciated<BR>

  2. #2
    Join Date
    Dec 1969
    Posts
    24

    Default RE: IIS Server Problems

    What is line 5? Post this line to give more details.<BR>Are you using a DSN or are you using a path to the database?<BR>

  3. #3
    Join Date
    Dec 1969
    Posts
    745

    Default RE: IIS Server Problems

    Line 5 is in my include file that is being referenced on each ASP page. I am using a DSN to connect to my database(not a path to my database), which I set up right on our server, not on my desktop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •