ASPExec.DLL not working on some servers??

Results 1 to 2 of 2

Thread: ASPExec.DLL not working on some servers??

  1. #1
    Jon Guest

    Default ASPExec.DLL not working on some servers??

    I&#039m at a last resort. =)<BR><BR>I&#039ve written an ASP application that utilizes the ASPExec DLL. I&#039ve tested it on my machine (Windows 98 v2), at work (Windows NT Workstation 4.0, SP6), and another machine running Windows 98 v2.<BR><BR>I&#039ve sent the application to two beta testers. They were successful in registering the component on the server. We are all using Personal Web Server 4.0.<BR><BR>However, these two beta testers report that the BAT file that is to be executed from the ASP scripts is not. Both testers are running Win98 v2.<BR><BR>One of the beta testers tried it by using another machine running Win98 v2. It worked fine there.<BR><BR>Any ideas? Thanks!<BR>Jonathan Vukovich

  2. #2
    Jon Guest

    Default RE: ASPExec.DLL - I'm retarded.

    &#060;b&#062;Haha!&#060;/b&#062;<BR><BR>Figured out what&#039s wrong!<BR><BR>It wasn&#039t the component after all. =)<BR><BR>The BAT file was being generated by ASP. During the generated, I needed to change to a specified directory, imputted by the user...<BR><BR>Well it seems I forgot to consider other drives.<BR><BR>"cd c:windows" would work of course, because DOS defaults to the C: drive upon loading.<BR><BR>However, this would not work in DOS of course, if you&#039re on C:, or any other drive:<BR>"cd d:windows"<BR><BR>Was able to fix it by putting in the line:<BR>"d:"<BR>"cd d:windows"<BR><BR>Ta-da!<BR><BR>Thanks,<BR>Jon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts