Windows NT User Log ON

Results 1 to 2 of 2

Thread: Windows NT User Log ON

  1. #1
    Join Date
    Dec 1969

    Default Windows NT User Log ON

    Thanks KPW for a quick response. May be I didn&#039t got it or I am missing something. Because If I right click on a page and click on properties only options I ahve are General and Source Control and If I do the right click for a folder I don&#039t even I see properties. I am doing it thru Visual Interdev. Please let me know If I am doing something wrong. Once again thanks for your help.<BR><BR>Anil

  2. #2
    Join Date
    Dec 1969

    Default RE: Windows NT User Log ON

    Go into your MMC for IIS. Navigate to the website you are working on. Click on it to open all subsequent files. Locate the file you would like "secured." Right click on the file and choose "Properties." Then go to the security tab and you will find what he/she was talking about. Uncheck Allow Anonymous, and select Basic (not so secure) or NT Challenge Response. Also, if you aren&#039t the server admin, check to make sure the directory is located on an NTFS partition or Challenge Response will not work. Now open the page in your browser and you should get a user/password dialog in the form of a message/alert box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts